Can create multiple accounts with the same email id

RESOLVED INVALID

Status

Release Engineering
Balrog: Frontend
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

1. log into balrog using ldap
2. select permissions
3. select add an account
4. type in an existing account

Expected: error
Actual: double entry
See Also: → bug 1163228
Removing relation to bug 1163228, since that was actually caused by something totally different.

Naoki, can you give me more details? I think this is a UI/UX issue, like bug 1163200...I'm pretty sure that the database schema prevents any duplicates at that level.
Flags: needinfo?(nhirata.bugzilla)
I saw a double entry, in my ui during the time this occurred.
It's probably a ux/ui.

https://aus4-admin.mozilla.org/permissions

is the page I was on.
Flags: needinfo?(nhirata.bugzilla)
Won't be an issue when bug 1163200 is fixed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.