NSS3.4 / problem in initial run, with no previously cert databases

VERIFIED FIXED in psm2.2

Status

MailNews Core
Security: S/MIME
P1
normal
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: kaie, Assigned: Stephane Saux)

Tracking

Other Branch
psm2.2
x86
Linux
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
NSS3.4 build

Create a new profile, or erase your *.db files.
Start Mozilla, open cert manager, go to authorities tab.
Actual behaviour: No CA certs are displayed.
Expected behaviour: All CA certs should show up.

Quit Mozilla and start again. Now, and in consecuritve runs, the certs show up.
(Reporter)

Updated

17 years ago
Blocks: 116332
(Reporter)

Updated

17 years ago
Blocks: 116334
(Assignee)

Updated

17 years ago
Priority: -- → P1
Target Milestone: --- → 2.2

Comment 1

17 years ago
This should be fixed now in the NSS 3.4 tip.

Also not there is an additional startup issue with WinNT that is also fixed in
the tip.

bob
(Reporter)

Comment 2

17 years ago
works for me on Linux.
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 3

17 years ago
Verified on Win2000.
Status: RESOLVED → VERIFIED

Updated

13 years ago
Component: Security: S/MIME → Security: S/MIME
Product: PSM → Core

Updated

9 years ago
Component: Security: S/MIME → Security: S/MIME
Product: Core → MailNews Core
QA Contact: alam → s.mime
You need to log in before you can comment on or make changes to this bug.