You Tube videos do not load and instead give you a video sending you to youtube.com/devicesupport

RESOLVED DUPLICATE of bug 1162849

Status

RESOLVED DUPLICATE of bug 1162849
4 years ago
4 years ago

People

(Reporter: dragongirlsophie, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36

Steps to reproduce:

I attempted to upload a youtube video, either by the link or the HTML embed code (from multipule computers).


Actual results:

A video uploaded, but it was not the video I linked to. It directs you to youtube.com/devicesupport , which says that youtube will not be supported on some apps or devices. 


Expected results:

The youtube video should have uploaded normally.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1162849
You need to log in before you can comment on or make changes to this bug.