Please add the possibility to login with Persona to SUMO

RESOLVED DUPLICATE of bug 714934

Status

support.mozilla.org
Users and Groups
--
enhancement
RESOLVED DUPLICATE of bug 714934
3 years ago
3 years ago

People

(Reporter: BesTo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
I'm missing the possibility to login/register with Persona to/by SUMO.
Would be nice if somebody add it.

https://support.mozilla.org/en-US/users/authcontributor
We've discussed this before. For various reasons, we aren't integrated in integrating SUMO and Persona.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714934
You need to log in before you can comment on or make changes to this bug.