Page does not shows up correctly

RESOLVED DUPLICATE of bug 156631

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 156631
16 years ago
15 years ago

People

(Reporter: av (gone), Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.6+) Gecko/20011218

- go to the above page and see how it looks (screenshot to follow)

IE and NS4.x render it correctly.
(Reporter)

Comment 1

16 years ago
Created attachment 62490 [details]
snap shot of the page
issues with the content area don't belong in xp apps. :) as a first guess,
sending over to layout. punt as needed!
Assignee: pchen → attinasi
Component: XP Apps → Layout
QA Contact: sairuh → petersen

Updated

16 years ago
Target Milestone: --- → Future

Comment 3

15 years ago
dozens of unclosed or badly nested tags
create a testcase or move it to tech evang !?

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 156631 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.