Closed Bug 1163461 Opened 7 years ago Closed 7 years ago

global_overlay_window_manager.js has no unit tests

Categories

(Firefox OS Graveyard :: Gaia::System::Window Mgmt, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1119705

People

(Reporter: timdream, Unassigned)

References

Details

I am working on bug 1162383 and I realized there is no place for me to add unit tests on the revised function, because there were no unit tests at first place.

:ferjm, would you mind taking this as a follow-up of bug 1101029? I will follow-up with my tests too (if you land this before me).
Flags: needinfo?(ferjmoreno)
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(ferjmoreno)
Resolution: --- → DUPLICATE
Duplicate of bug: 1119705
You need to log in before you can comment on or make changes to this bug.