[e10s] flashing when starting throbber animation

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: luke, Unassigned)

Tracking

({regression})

Trunk
All
Linux
regression
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

(Reporter)

Description

3 years ago
In e10s on Nightly on Linux, when the throbber area of the tab starts animating, sometimes it starts with a flash where the square around the throbber is painted the window background color for a few ms.  This doesn't reproduce all the time, but one case where I saw it happening more often is when using the 'Preview' button in wordpress.
(Reporter)

Comment 1

3 years ago
I meant to add: this seems to have started more recently.
luke,  if you have time, can you try to determine if/when this regressed?
Flags: needinfo?(luke)
Keywords: regression, regressionwindow-wanted
(Reporter)

Comment 3

3 years ago
I'm afraid I don't have the time, sorry.  I was hoping there might be an obvious culprit.
Flags: needinfo?(luke)
> I'm afraid I don't have the time, sorry.  I was hoping there might be an
> obvious culprit.

Ok,  no problem.  I need to get a Linux environment set up anyway. 

Triage team,  NI me and I'll dig up regressions window, if no one has any immediate idea what's happening here.(In reply to Luke Wagner [:luke] from comment #3)
Flags: needinfo?(twalker)
I cannot reproduce this, not even occasionally. As such, I'm won't able to track down a regression
Flags: needinfo?(twalker)
Luke, Are you still seeing this with latest Nightly?
Flags: needinfo?(luke)
(Reporter)

Comment 7

3 years ago
Woohoo, I can't reproduce this or bug 1165462.  I'm guessing something was fixed.
Flags: needinfo?(luke)
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
Luke, cool, thank you for checking.
tracking-e10s: ? → ---
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.