The banner message icon is truncated for a single line banner message

RESOLVED WONTFIX

Status

Marketplace
Consumer Pages
P5
trivial
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

Avenir
Points:
---

Details

(Whiteboard: [ktlo])

(Reporter)

Description

3 years ago
Prerequisites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Steps to reproduce:
1.Go to your submissions and add a single line banner message from Edit listing - Admin settings
2.Go to view listing for selected app

Expected results:
The warning icon from the left of banner text should be correctly displayed

Actual results:
The warning icon is truncated because if inadequate height of background 

Please see screencast for this bug :
Incorrect display of banner section : http://screencast.com/t/HwYLxldw
Correct display for a multiline message : http://screencast.com/t/RsISdAChILS6
A lot of text there is probably a misuse of the feature.
Severity: normal → trivial
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Priority: -- → P5
Resolution: --- → WONTFIX
Whiteboard: [ktlo]

Updated

3 years ago
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
This feature has been removed.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.