bouygtel.com - Support only netscape 4 and IE4/5

VERIFIED FIXED

Status

Tech Evangelism Graveyard
French
P3
normal
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Marc CHEVRIER, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [XBROWSER-JAVASCRIPT], URL)

(Reporter)

Description

17 years ago
JavaScript check only for IE and Netscape browsers.
So Mozilla display only a short part of the page
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Support only netscape 4 and IE4/5 → bouygtel.com - Support only netscape 4 and IE4/5
Whiteboard: [XBROWSER-JAVASCRIPT]

Comment 1

16 years ago
*** Bug 131664 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

16 years ago
contacting Customer service (0 825 825 617)

The young lady has sent me to http://www.b2bouygtel.com/ (corporate portal)
where a feedback form is available. click on the "contactez nous" button under
the top ad banner.

Also found another e-mail address : lcouret@bouyguestelecom.fr for partners

Letter sent also to webmaster@bouyguestelecom.fr
Setting P3.
Status: NEW → ASSIGNED
Priority: -- → P3

Comment 3

16 years ago
Since 3 months, nothing has changed. Bouygues doesn't care about mozilla users
or what ?
(Assignee)

Comment 4

16 years ago
Marking resolved fixed :-)
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → French
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.