[e10s] New window not opened after clicking on link on iihfworlds2015.com

RESOLVED DUPLICATE of bug 1095236

Status

()

RESOLVED DUPLICATE of bug 1095236
3 years ago
3 years ago

People

(Reporter: elbart, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8604300 [details]
iihf_live_ticker_e10s.png

On the website, when clicking on a score-tile of a game in progress ("live"), a new window should open with some sort of live-ticker. See the screenshot.

When e10s is enabled, this does not work, and this error is thrown:
>22:26:51.316 NS_ERROR_FAILURE:              http://www.iihfworlds2015.com/scripts/generic.js:6:0
(Reporter)

Comment 1

3 years ago
Created attachment 8604301 [details]
generic.js
(Reporter)

Updated

3 years ago
Attachment #8604301 - Attachment mime type: application/javascript → text/javascript
(Reporter)

Comment 2

3 years ago
Created attachment 8604490 [details]
generic.js_beautified_lines_129-139.txt
(Reporter)

Comment 3

3 years ago
Most likely a dupe of bug 1095236.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1095236
You need to log in before you can comment on or make changes to this bug.