Parse sourcemaps in a web worker

RESOLVED DUPLICATE of bug 1164911

Status

RESOLVED DUPLICATE of bug 1164911
4 years ago
5 months ago

People

(Reporter: jlong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
This will greatly improve the UX of the debugger so it isn't blocked when parsing a large sourcemap. It's also required before we allow other tools to use sourcemaps.
(Reporter)

Updated

4 years ago
Blocks: 670002
(Reporter)

Updated

4 years ago
Depends on: 1164483
(Reporter)

Updated

4 years ago
Assignee: nobody → jlong
(Reporter)

Updated

4 years ago
Blocks: 1164632
(Reporter)

Updated

4 years ago
No longer blocks: 1164632
Depends on: 1164632
No longer blocks: 670002
(Reporter)

Comment 1

3 years ago
Not working on this right now.
Assignee: jlong → nobody

Comment 2

2 years ago
The other bug has a lot more discussion.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1164911

Updated

5 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.