Translate "Match case" as "Coincidir mayúsculas"

RESOLVED FIXED

Status

Mozilla Localizations
es-ES / Spanish
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: cousteau, Assigned: RickieES aka Ricardo Palomares)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Right now, the find (Ctrl-F) toolbar translates "Match case" as "Coincidencia de mayúsculas/minúsculas", which is rather long, and together with "Se alcanzó el final de la página, se continúa desde el principio" it ends up overflowing the toolbar and removing the X (close) button (at least on my tiny 1024x768 screen, but probably on larger ones as well).

"Coincidir mayúsculas" would be a more appropriate translation, since it's short but informative enough.

This may affect other locales as well (es-AR, es-CL, es-MX; and maybe locales for other languages present a similar issue).
(Assignee)

Comment 1

3 years ago
Agreed, although I've chosen another variant, and reduced length of the "End of document reached..." translation.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 2

3 years ago
Fixed in Aurora and Central:

http://hg.mozilla.org/releases/l10n/mozilla-aurora/es-ES/rev/4458f4de7d19
http://hg.mozilla.org/l10n-central/es-ES/rev/4458f4de7d19

Although I haven't tested yet the strings, I strongly doubt I could make them shorter.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.