Open up all bookmarks, select a bookmark and try to edit the location.

RESOLVED DUPLICATE of bug 1163341

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1163341
3 years ago
3 years ago

People

(Reporter: Bryan Price, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150512030215

Steps to reproduce:

Show all bookmarks
Select a bookmark to edit.
Select the location to edit.



Actual results:

You can move the cursor with the cursor keys, but you cannot insert, delete, or backspace any text.


Expected results:

I should be able to modify the location.

Comment 1

3 years ago
It Will be fixed in tomorrow's Nightly
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163341
You need to log in before you can comment on or make changes to this bug.