If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

All of my tabs are randomly crashing

RESOLVED DUPLICATE of bug 1163900

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1163900
2 years ago
2 years ago

People

(Reporter: erikvold, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

e10s is on and all of my tabs are randomly crashing on the latest nightly 05-12
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163900
https://crash-stats.mozilla.com/report/index/4755e1f5-33d4-4ebb-942f-3d2dc2150513
https://crash-stats.mozilla.com/report/index/2a2e4d65-7c6d-458d-8791-35a0f2150513
You need to log in before you can comment on or make changes to this bug.