Status

()

Core
JavaScript Engine
--
enhancement
VERIFIED DUPLICATE of bug 105409
16 years ago
16 years ago

People

(Reporter: Kelly Price, Assigned: rogerl (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I've searched for a Javascript command that would open up a tab for a new page,
instead of just a new window for a new page.  So far, nothing on Mozilla.org. 
I'm putting this in because what I would like to do is put in a checkbox
whenever Mozilla 0.9.8+ is active, for example:

... I just pull up this page!

MOZILLA DETECTED!  [ ] Launch below comics in seperate tab

Updated

16 years ago
Summary: RFE: window.opentab() → [RFE] window.opentab()

Comment 1

16 years ago
This has already been requested and it seems that it won't be implemented.



*** This bug has been marked as a duplicate of 105409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Marking Verified. Also see bug 101487 for a global user pref:


------- Additional Comment #18 From Antoine Labour 2001-09-29 13:02 -------
Just add in your prefs.js the following line :

  user_pref("browser.tabs.opentabfor.middleclick", true);

If you want to open a new tab when you enter a new URL in the location bar, add
the following line :

  user_pref("browser.tabs.opentabfor.urlbar", true);
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.