Use hi-res search provider icons

RESOLVED DUPLICATE of bug 1163559

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1163559
3 years ago
3 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The favicons used in our search UI currently look pixelated on high resolution screens. As those screens are becoming more and more common, we need to fix that.

As far as I know, those icons should come from the providers, so I guess we need to request them there?
Flags: needinfo?(kev)
The problem is that bug 1121802 broke this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(kev)
Resolution: --- → DUPLICATE
Duplicate of bug: 1163559
You need to log in before you can comment on or make changes to this bug.