Pocket icon is missing in Reader view

RESOLVED DUPLICATE of bug 1155517

Status

()

defect
RESOLVED DUPLICATE of bug 1155517
4 years ago
4 years ago

People

(Reporter: Rodney78310, Unassigned)

Tracking

41 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

4 years ago
Posted image Screenshot.png
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150512195351

Steps to reproduce:

1. Start Firefox
2. Go to a website
3. Click on the Reader View Icon


Actual results:

The Pocket icon is missing in the left-side menu. The button is blank.


Expected results:

The Pocket icon have to be displayed in the left-side menu.
Reporter

Updated

4 years ago
Component: Untriaged → Pocket
OS: Unspecified → Linux
Hardware: Unspecified → x86
Bug 1155517 fixes the icon for it (another bug was previously causing the empty-button to not even show up).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1155517
You need to log in before you can comment on or make changes to this bug.