Geeksphone not offering new images for Keon nor Peak?

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: mauricio, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150512195320

Steps to reproduce:

Go http://downloads.geeksphone.com/
Try to dowload new images.



Actual results:

Newest images are from mar-20, almost two months since then!


Expected results:

Nightly images should be offered at least once a day.
Hi,

GP stopped building for Keon and Peak, more info here http://forum.geeksphone.com/index.php?PHPSESSID=cceaca346c1156b8c7c84ed3ff644ad2&topic=6470.msg66597#msg66597
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: General → General
Product: Firefox OS → Invalid Bugs
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.