Lost access to AMO sentry and database mirror over VPN

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: kmag, Assigned: jlaz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I no longer have access to the read-only mirror or the AMO prod DB (db.ro.mktns.mktdb.services.phx1.mozilla.com) or the prod instance of Sentry (sentry.mktmon.services.phx1.mozilla.com) over VPN. I still have access to other servers, including addons-dev Sentry (sentry.dmz.phx1.mozilla.com)
I need DB access to run some reports tomorrow, so I would appreciate it if this can be fixed today.
(Assignee)

Comment 2

4 years ago
It looks like this is a routing issue due to a degraded link in PHX1.  Netops is currently working on the issue at the moment, but I won't be able to provide an accurate ETA.  I will update this bug as soon as I receive any updates.

I've filed bug 1164890 for the ACL issue for now
(Assignee)

Updated

4 years ago
Depends on: 1164890
(Assignee)

Comment 3

4 years ago
Netops has fixed the issue.  Confirmed working over IRC, closing out.
Assignee: nobody → jlaz
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.