Regression: Navigation bar merges with address-bar (tablet style) on phone rotation

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: aaronmt, Assigned: sleroux)

Tracking

({regression, reproducible})

unspecified
ARM
iOS
regression, reproducible

Firefox Tracking Flags

(fennec+)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8605459 [details]
Screen Shot 2015-05-13 at 3.50.19 PM.png

See screenshot.

STR: Rotate to landscape, rotate back

This is on latest code on master (05/17).
(Reporter)

Updated

3 years ago
Keywords: regression, reproducible
Assignee: nobody → sleroux
tracking-fennec: ? → +
(Assignee)

Comment 1

3 years ago
I'm not able to reproduce this in the latest aurora build (# 17)
(Assignee)

Comment 2

3 years ago
Haven't seen this issue as well in a long time and should have been fixed as part of this patch https://github.com/mozilla/firefox-ios/pull/459
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.