Closed Bug 1164654 Opened 9 years ago Closed 9 years ago

Update design spec of tabs/links list view in home panels

Categories

(Firefox for Android Graveyard :: Theme and Visual Design, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1232866

People

(Reporter: antlam, Unassigned)

References

Details

I think we tried to clean up this before but I'm noticing that it isn't quite to spec. 

Let's update this since it's used practically anywhere and everywhere we have a list of "tabs" or "links". Think History, Bookmarks, Synced Tabs, etc...

Specs to come
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.