Closed Bug 1164672 Opened 5 years ago Closed 4 years ago

Resizing firefox window causes lots of black flicker (windows 10 preview build 10074)

Categories

(Core :: Graphics, defect, P3)

defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox41 --- affected

People

(Reporter: jimm, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: gfx-noted)

On a surface pro 2, I see lots of paint flush problems. Reminds me of all the problem we had back when we tried to do full xul windows.

This will likely be fixed by ms in a future release. No need to invest in it currently.
Whiteboard: gfx-noted
This seems to still be around on build 10130, at least on my surface 3.
Do we have any control over what color gets filled? Edge basically has the same problem, except it's less noticible because it fills the new regions with a light grey that matches the rest of the UI.
Priority: P2 → P3
Is this still reproducible ?
Flags: needinfo?(jmathies)
nope!
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(jmathies)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.