Plugincheck Database - Review and correct Adobe Reader version 11.9 vs version 11.10

RESOLVED FIXED

Status

Plugin Check
Database
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: guigs [guigs] PST (please needinfo me!), Unassigned)

Tracking

Details

Summary:
As the 'Plugin check Database' has an entry for Adobe Reader that is outdated. 

More information from security release:

"These updates resolve heap-based buffer overflow vulnerabilities that could lead to code execution (CVE-2014-9160)."
"These updates resolve a memory leak (CVE-2015-3058).  
These updates resolve various methods to bypass restrictions on Javascript API execution 
These updates resolves a null-pointer dereference issue that could lead to a denial-of-service condition 
These updates provide additional hardening to protect against CVE-2014-8452, a vulnerability in the handling of XML external entities that could lead to information disclosure.  "



Vulnerable

    Adobe Reader XI (11.0.10) and earlier 11.x versions 
    Adobe Reader X (10.1.13) and earlier 10.x versions  

Latest: 
Adobe Reader 	
11.0.11  Windows and Macintosh 
10.1.14  Windows and Macintosh 	
  	  	  	 

Security bulletin url
https://helpx.adobe.com/security/products/reader/apsb15-10.html
Summary: Plugincheck Database - Review and correct Adobe Reader version # vs version # → Plugincheck Database - Review and correct Adobe Reader version 11.9 vs version 11.10
Correction made today for version 10.1.13 on Mac and Windows
10.1.13-> Marked as vulnerable and added https://helpx.adobe.com/security/products/reader/apsb15-10.html
10.1.14 -> entry added marked as latest

Change was confirmed with Mark, so I will mark this as fixed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.