Mozilla or Ntscape 6 in every version erases the cahce information if it has crashed

VERIFIED DUPLICATE of bug 105843

Status

()

Core
Networking: Cache
--
critical
VERIFIED DUPLICATE of bug 105843
16 years ago
16 years ago

People

(Reporter: dror, Assigned: gordon)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6) Gecko/20011120
BuildID:    20011120

Mozilla has crashed for some reason (never mine). You start Mozilla again
and the first site you enter (never mine) Mozilla ereased all the cahce files in
windir\applic...\mozilla\profiles\never mine\cache (or new cahce in other versions)

It is very annoying. I have to mention that I use two seperate profiles.
Another thing. It is not possible to share cahce information for both profiles
like in Netscape 4.x

Reproducible: Always
Steps to Reproduce:
1. Make mozilla crash in a "regular" way
2.
3.

*** This bug has been marked as a duplicate of 105843 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.