[l10n][Browser]Serbian Cyrillic: "Add to home screen" is truncated in header.

VERIFIED WONTFIX

Status

Mozilla Localizations
sr / Serbian
VERIFIED WONTFIX
3 years ago
3 years ago

People

(Reporter: Alissa(leave from Mozilla), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 wontfix, b2g-v2.2 wontfix)

Details

(Whiteboard: LocRun2.2)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8605724 [details]
Serbian Cyrillic_add to home screen.png

[1.Description]:
[l10n][Flame2.1&2.2][Browser]Serbian Cyrillic: When add a wesite to home screen, "Add to home screen" is truncated in the header.
See attachment:Serbian Cyrillic_add to home screen.png

[2.Testing Steps]: 
Precondition:Set system language as Serbian Cyrillic.
1.Launch browser.
2.Go to any website.
3.Tap menu.
4.Tap Add to home screen.
5.Observe the title.

[3.Expected Result]: 
5.String "Add to home screen" is NOT truncated.

[4.Actual Result]: 
5.String "Add to home screen" is truncated.

[5.Reproduction build]: 
Device: Flame2.1user[Affected]
Build ID               20150513001201
Gaia Revision          c80865cb0bf73f1b97defbc646083b404feb3ac4
Gaia Date              2015-05-12 06:26:43
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/2fd3ef3fc14a
Gecko Version          34.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150513.032854
Firmware Date          Wed May 13 03:29:05 EDT 2015
Bootloader             L1TC000118D0

Device: Flame2.2 user[Affected]
Build ID               20150513002507
Gaia Revision          e048df68f6f4853b5826a8816e143d95258149de
Gaia Date              2015-05-12 19:10:26
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/0e6b4aab2b94
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150513.041533
Firmware Date          Wed May 13 04:15:42 EDT 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test

Comment 1

3 years ago
We can't shorten this, please call UX team.

Also to mention, latin version is fine.
Flags: needinfo?(lebedel.delphine)
Marko: is the string understandable the way it is? Please note that from a UX perspective, truncation is acceptable as long as there is still meaning.
Flags: needinfo?(lebedel.delphine) → needinfo?(marko.andrejic93)

Comment 3

3 years ago
Yes it is, since you already pressing the button with the full name of it.
Flags: needinfo?(marko.andrejic93)
ok thanks Marko! I know this is not optimal, but I think we can live with this given the context. Closing as WONTFIX for this one
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-b2g-v2.1: affected → wontfix
status-b2g-v2.2: affected → wontfix
Resolution: --- → WONTFIX
QA Whiteboard: [MGSEI-l10n-1F]
Whiteboard: LocRun2.2, MGSEI-l10n-1F → LocRun2.2
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.