Bring back Folder Pane View arrows for Unified Folders, but as an option

RESOLVED DUPLICATE of bug 700976

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 700976
3 years ago
3 years ago

People

(Reporter: Charles, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150508094354

Steps to reproduce:

Noticed the Folder Pane View - Unified Folders arrows for cycling through the different Unified Folder views were missing.


Actual results:

Tried to see how to turn them back on, discovered they were intentionally removed with no native way to bring them back.

Found the 'Folder Pane View Switcher' Addon that put them back.


Expected results:

There should be a native option under the View > Folders menu to toggle these on and off.
(Reporter)

Comment 1

3 years ago
I searched quite a bit and didn't find a bug or any other discussion as to why these were removed.
Summary: Bring back folder pane view arrows for Unified Folders, but as an option → Bring back Folder Pane View arrows for Unified Folders, but as an option
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700976
You need to log in before you can comment on or make changes to this bug.