If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Keyboard shortcuts do not work on pages with embedded content on OS X

RESOLVED DUPLICATE of bug 78414

Status

()

Core
Keyboard: Navigation
RESOLVED DUPLICATE of bug 78414
3 years ago
2 years ago

People

(Reporter: Patrick Seiter, Unassigned)

Tracking

37 Branch
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150415140819

Steps to reproduce:

1. Open a YouTube video or Netflix video on OS X.
2. Press COMMAND+T or COMMAND+N or SHIFT+COMMAND+P.


Actual results:

The "File" menu item lights up with the blue highlight when the letter key of the shortcut is pressed, but nothing happens.


Expected results:

A new tab should have opened, or a new window, or a new private window, respectively.

Updated

3 years ago
Component: Untriaged → Keyboard: Navigation
Product: Firefox → Core

Updated

3 years ago
OS: Unspecified → Mac OS X
This not only happens on OS X, but also on Windows. Is probably a duplicate of bug 78414.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.