Red line indicating current time in Lightning is 1 hour later than system time in Moscow timezone

RESOLVED DUPLICATE of bug 1129857

Status

Calendar
Internal Components
RESOLVED DUPLICATE of bug 1129857
3 years ago
3 years ago

People

(Reporter: Pastafarianist, Unassigned)

Tracking

Lightning 3.3
x86_64
Linux

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.90 Safari/537.36

Steps to reproduce:

Set "Europe/Moscow" as the timezone in preferences.


Actual results:

The red line indicating current time in Lightning was 1 hour later than system time.


Expected results:

The red line should show system time.

There is also a discussion of this at https://support.mozilla.org/en-US/questions/1032902.
(Reporter)

Updated

3 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

3 years ago
Of course,

    $ cat /etc/timezone
    Europe/Moscow
Component: Untriaged → Internal Components
Product: Thunderbird → Calendar
Version: 31 → Lightning 3.3
Corrected timezone definitions will be shipped with Lightning 4.0 that will be released together with Thunderbird 38.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1129857
You need to log in before you can comment on or make changes to this bug.