News reader "forgets" login information

VERIFIED DUPLICATE of bug 96896

Status

VERIFIED DUPLICATE of bug 96896
17 years ago
10 years ago

People

(Reporter: antti.hartikainen, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sometimes news-reader "forgots" my login information (on news server that requries logging 
in). These "forgots" are random, they just come sooner or later, and I have to type username and 
password again.

I have used Mozillas since 0.9.3 this bug(?) is in every version.
Do you get an error message from the news server before mozilla forgets the
password ?

(Reporter)

Comment 2

17 years ago
No, no errors, just username dialog suddenly pops up when changing message.

Internet-
connection or Mozilla or news-server has *NOT* restarted/disconnected  when this does happen.
Changing messages, or changing newsgroups within the same server?
(Reporter)

Comment 4

17 years ago
Changing messages, very annoying when changing to next message and you have to type your 
accounts again and again and again all the time.

MAYBE it comes when changing newsgroups too, 
I don't switch newsgroup so often so I haven't noticed it :)

I have only one server and few 
newsgroups on the list.
Hi Antti, would you mind providing us with an NNTP protocol log?

Instructions can be found at
http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap (just
substitute NNTP for IMAP), thanks!
Sorry for this question, but you have clicked the "save this password" checkbox,
right?  Also, please provide a logfile (see instructions/link posted above) so
that we can better troubleshoot this.  Thanks.  
(Reporter)

Comment 7

17 years ago
NO! I never allow any software to store my passwords :)

I will provide log next monday.
(Reporter)

Comment 8

17 years ago
Here is the NNTP-log

http://ankka.com/ankka/mozilla-log.txt

There is one "password forget" at the end, seems Mozilla is logging out from the server?
If you haven't clicked "Save this password", how do you expect Mozilla to know
your login information?
(Reporter)

Comment 10

17 years ago
I expect Mozilla to remember my password for one session (and forget it after 
closing Mozilla). It's not nice to write password again every 5-10 minutes or 
so.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 11

17 years ago
possibly dupe of bug 46118?

Updated

16 years ago
Summary: News reader "forgots" login information → News reader "forgets" login information

Comment 12

16 years ago
Resolving as a duplicate. If this is not a duplicate, reopen.

*** This bug has been marked as a duplicate of 46118 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
I think this is a closer DUP of bug 96896, myself.
reopening, I still believe this is closer to bug 96896
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 96896 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.