Scrolling messes up images

VERIFIED DUPLICATE of bug 83289

Status

()

P1
major
VERIFIED DUPLICATE of bug 83289
17 years ago
17 years ago

People

(Reporter: waldemar, Assigned: dcone)

Tracking

Trunk
mozilla1.0
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Scrolling by clicking and holding on the scroll bar's arrows or using the mouse
scroll wheel sometimes leaves blank horizontal line artifacts on images that are
being scrolled into view.  I am enclosing a gif of one such example.  Resizing
the page re-displays the images correctly, but if they are scrolled again, the
artifacts return.

On this particular page the artifacts appear only when scrolling down. 
Scrolling up (towards the beginning of the page) works correctly.
(Reporter)

Comment 1

17 years ago
Created attachment 62598 [details]
Example of artifacts caused by scrolling

Comment 2

17 years ago
this also happens on PC/linux/moz0.9.6
(Reporter)

Comment 3

17 years ago
Changing platform to ALL because it happens both under MacOS 9.2.2 and
PC/linux/moz0.9.6.
OS: Mac System 9.x → All
Hardware: Macintosh → All
(Reporter)

Comment 4

17 years ago
Nominating for next release.  Basic usability bug.
Severity: normal → major
Keywords: nsbeta1
Reassigning to Don.
Assignee: attinasi → dcone
Target Milestone: --- → mozilla1.0
(Reporter)

Updated

17 years ago
Priority: -- → P1

Comment 6

17 years ago
This one seems to me the same that bug 83289.
The screen-captures show the same defects.
(Reporter)

Comment 7

17 years ago

*** This bug has been marked as a duplicate of 83289 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
Verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.