Links not functional in a shifted DIV

RESOLVED DUPLICATE of bug 13213

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 13213
18 years ago
4 months ago

People

(Reporter: slovric, Assigned: joki)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7+)
Gecko/20011221
BuildID:    2001122103

Links and mousover events do not function inside the shifted portion of the DIV
box if the shift is negative. In the example page that I built (see URL), I use:
position:absolute; top:-50px. The links are not functional in the portion of the
DIV that has been shifted up by 50 pixels.

Reproducible: Always
Steps to Reproduce:
1.Load the URL: http://www.cacc.com/n6/bug1.htm
2.Mouse over links in the green DIV box.

Actual Results:  The top two URLs are not clickable and they don't change color
on mouseover.

Expected Results:  URLs should be clickable and change color on mouseover as
specified in the embedded stylesheet.

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
This was marked duplicate incorrectly.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 13213 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
QA Contact: madhur → rakeshmishra
QA Contact: rakeshmishra → trix
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.