Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 115898
16 years ago
16 years ago

People

(Reporter: Kees Kuip, Assigned: rogerl (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

Hello,

The slider (javascript?) doesn't work.

go to : http://www.iiyama.nl/
click : CRT
click : 19 "

A page is displayed with a slider at the right hand side.
The slider doesn't work.

There are a lot of pages on the iiyama site that show this
slider. I just choose one. (It's also is on all international
sites of iiyama)

Reproducible: Always
Steps to Reproduce:
1.Just follow the link
2.
3.

Comment 1

16 years ago
Confirming, Win98, 2001122103. Slider can be moved but text scrolling doesn't
happen.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
*** Bug 116670 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
bug 115898 is about same bug at same site

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 115898 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified Duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.