Everything I see is LARGE, icons, browser tabs (only see 2 because they are so LARGE).

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
3 years ago
9 months ago

People

(Reporter: dfpalm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150511103818

Steps to reproduce:

I use Ubuntu and it just upgraded or downloaded new version of FF.  


Actual results:

Now everything is LARGE...the tabs, menu toolbar, to where the two tabs I have are large and the icons on the tool bar are large showing only a few icons.  How can this be reduced to where it was at before.  Even that was larger than the previous version but this is RIDICULOUS! Every page that loads (and I mean EVERY) I have to do 'cntrl -' to shrink it down so I can see the page. Ubuntu did a download of latest version.


Expected results:

No change of display quality/size should happen.

Comment 1

3 years ago
Could you test with:
1) in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a fresh profile:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Same issue in both cases?
Flags: needinfo?(dfpalm)
(Reporter)

Comment 2

3 years ago
I've tried the reset and it did not work.  Please remember I'm using UBUNTU.
Flags: needinfo?(dfpalm)
(Reporter)

Comment 3

3 years ago
I really wish someone would just CALL ME and walk me through stuff.  My number is 352-361-5184. I don't do well just following steps in an email any more.

Comment 4

3 years ago
(In reply to dfpalm from comment #3)
> I really wish someone would just CALL ME and walk me through stuff.  My
> number is 352-361-5184. I don't do well just following steps in an email any
> more.

We don't do that here because Bugzilla is not a support board. For support requests, you have to use the official support website: https://support.mozilla.org/en-US/questions
Can you confirm that this problem is still occurring?
Preferably reproducible with the latest official release?
Flags: needinfo?(dfpalm)
Closing this bug as WFM. I don't think we have enough information at the moment to follow this up.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(dfpalm)
Resolution: --- → WORKSFORME
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.