Comm-central tree is missing from dxr

RESOLVED FIXED

Status

Webtools
DXR
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: nONoNonO, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
When switching to comm-central tree on dxr I get a 404:

Not Found

The requested URL was not found on the server.

If you entered the URL manually please check your spelling and try again.
We had to disable comm-central, as the build has been failing for the past week and scuttling our ability to update the other trees. A major revision to DXR is landing in the next week or two that will make builds of different trees independent and parallel, which means this sort of problem will stop happening.
jcranmer assures me comm-central is buildable again, so I've just kicked off an indexing run that includes it. If all goes well, it should be back in a few hours.
Duplicate of this bug: 1165736
comm-central built successfully. Now we just have to get through moz-central and some pretty failure-proof releng repos, and the index should be updated.
Done!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.