dom/media/webspeech/synth/ipc/test/test_ipc.html fails intermittently on debug when run as a directory

RESOLVED FIXED

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: vaibhav1994, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

(Reporter)

Description

4 years ago
From try push: https://treeherder.mozilla.org/#/jobs?repo=try&revision=08745d039078

On the 3rd chunk of each desktop platform there is an intermittent failure, and dom/media/webspeech/synth/ipc/test/test_ipc.html is the cause because it runs all the tests inside dom/media/webspeech/synth/test directive.
(Reporter)

Updated

4 years ago
Blocks: 1162003

Comment 1

4 years ago
Isn't this one of the tests that will be removed.

Updated

4 years ago
Flags: needinfo?(eitan)
I know when we are running these tests in e10s mode on all platforms we will remove the test_ipc.html version.  oddly enough, I can't find this test with a fresh pull of mozilla-inbound, although dxr still has it.
The removal of these tests got merged to m-c ten minutes ago, bug 1162699, comment #14.
Flags: needinfo?(eitan)
(Reporter)

Comment 4

4 years ago
Ok, closing this then! Thanks for the discussion!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.