interaction net/stub and full installer

VERIFIED DUPLICATE of bug 74522

Status

VERIFIED DUPLICATE of bug 74522
17 years ago
14 years ago

People

(Reporter: xpusostomos, Assigned: curt)

Tracking

Trunk
mozilla1.1alpha
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

If you run the net/stub installer, and
it crashes half way through downloading.
Then you download the full installer and
run that, it complains that not all the
modules were downloaded. It seems to me
the full installer shouldn't care what
the net installer did.

Reproducible: Always
Steps to Reproduce:
1.run net installer
2.kill 1/2 way
3.run full installer


Actual Results:  It complains about downloaded modules


Expected Results:  no problem

Comment 1

17 years ago
reproduced on build  for 2002010603- killed stub installer during mail download
with blob installer, told to not use leftover files and it still 
extracted some files but downloaded psm, then opened wizard for me to choose  
same recommended setup and it continued by extracting rest of files then 
installing


if you clean out the temp directory after failed install, the blob install 
proceeds as expected.  It seems to look there even when user says to NOT use 
leftover files.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
is this related to bug 74522 ?

Comment 3

17 years ago
looks like the same bug to me.  

Comment 4

17 years ago
--> curt
Assignee: syd → curt
Target Milestone: --- → mozilla1.1

Comment 5

17 years ago
dupe of bug 74522

*** This bug has been marked as a duplicate of 74522 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.