Closed Bug 1165425 Opened 5 years ago Closed 5 years ago

Filter "Gecko" markers unless platform data is enabled

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect)

41 Branch
defect
Not set

Tracking

(firefox41 affected)

RESOLVED DUPLICATE of bug 1166005
Tracking Status
firefox41 --- affected

People

(Reporter: jsantell, Unassigned)

References

Details

We should not be showing details of JS markers about registering actors to new windows, and possibly markers that are not of interest to web developers (maybe some gecko internals of flushing styles/layout that doesn't fit into something like Chrome's [visible] rendering pipeline)
In the JS case, maybe we should still show the JS markers but the cause is "(Gecko)".
Depends on: 1165504
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1166005
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.