Port Bug 1153657 to SeaMonkey (see TB Bug 1164707 missing toolkit_perfmonitoring.xpt in aurora builds)

RESOLVED FIXED in seamonkey2.38

Status

SeaMonkey
Build Config
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Philip Chee, Assigned: Philip Chee)

Tracking

Trunk
seamonkey2.38
Dependency tree / graph

SeaMonkey Tracking Flags

(seamonkey2.37 fixed, seamonkey2.38 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
(From Bug Bug 1164707 Comment 0)
> In Thunderbird aurora builds:

> Error: 
> c:\builds\moz2_slave\tb-c-aurora-w32-00000000000000\build\objdir-tb\mail\installer\package-manifest:402: 
> Missing file(s): bin/components/toolkit_perfmonitoring.xpt
(Assignee)

Updated

3 years ago
Severity: blocker → normal
(Assignee)

Comment 1

3 years ago
Created attachment 8606652 [details] [diff] [review]
comm-central patch.

See Bug 1153657

[Approval Request Comment]
Regression caused by (bug #): mozilla-central Bug 1153657
User impact if declined: cannot generate comm-aurora packages nor installers.
Testing completed (on m-c, etc.): bustage fix.
Risk to taking this patch (and alternatives if risky): none bustage fix.
String changes made by this patch: none.
Assignee: nobody → philip.chee
Status: NEW → ASSIGNED
Attachment #8606652 - Flags: review?(iann_bugzilla)
Attachment #8606652 - Flags: approval-comm-aurora?

Updated

3 years ago
Attachment #8606652 - Flags: review?(iann_bugzilla)
Attachment #8606652 - Flags: review+
Attachment #8606652 - Flags: approval-comm-aurora?
Attachment #8606652 - Flags: approval-comm-aurora+
(Assignee)

Comment 2

3 years ago
Pushed to comm-central: http://hg.mozilla.org/comm-central/rev/bcb1ea4398f1
status-seamonkey2.37: --- → affected
status-seamonkey2.38: --- → fixed
Target Milestone: --- → seamonkey2.38
(Assignee)

Comment 3

3 years ago
Pushed to comm-aurora: http://hg.mozilla.org/releases/comm-aurora/rev/e7a8ccd08931
(Assignee)

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
status-firefox41: affected → ---
status-seamonkey2.37: affected → fixed
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.