Add "Change History" advanced search section to API

RESOLVED INVALID

Status

()

Bugzilla
WebService
--
enhancement
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: robob4him, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36

Steps to reproduce:

Add the fields used from the Bugzilla UI Advanced Search > Change History section (eg 'chfield') to the /rest/bug endpoint


Actual results:

Field(s) ignored in response


Expected results:

Bugs returned should have had the specified change history

Updated

3 years ago
Severity: normal → enhancement
(Reporter)

Comment 1

3 years ago
This actually seems to be user error.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.