"Error launching browser window: no XBL binding for browser"

RESOLVED DUPLICATE of bug 105596

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 105596
16 years ago
13 years ago

People

(Reporter: Patrick, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
using Win XP, 0.9.6+ builds used to work, but all of a sudden not anymore.
0.9.7 also doesn't work.

After full installation, when i try to start Mozilla i get the following error 
box:
"Error launching browser window: no XBL binding for browser"

the buttons on this box are missing (only text OK and Cancel is displayed). 
Mozilla Mail starts, but w/o buttons, and the Browser won't even start.
this is almost certainly because you have used netscape 6.2 with another skin..
go back there and change back to classic or modern, and mozilla should work..
dupe of bug 105596.

Reporter:
Can you do this.
run "mozilla -profilemanager" and create a new mozilla profile.
(you can run mozilla with "mozilla -p Profilename".

Or you change the used profile in your old Netscape Profile with Netscape.


*** This bug has been marked as a duplicate of 105596 ***
Severity: blocker → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
creating a new profile solved the problem!
thanks a bunch!

Cannot recall receiving such service from Microsoft... :)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.