The default bug view has changed. See this FAQ.

Firefox excessively slow on Windows 7 since update to 38.0.1

RESOLVED DUPLICATE of bug 1165732

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1165732
2 years ago
2 years ago

People

(Reporter: Florent Fayolle, Unassigned)

Tracking

38 Branch
Unspecified
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8606761 [details]
troubleshoot_info_fr.txt

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150514163436

Steps to reproduce:

On my parent's PC (Windows 7), Firefox has been updated to version 37.0.2 to version 38.0.1. It has become extremely slow (each click on the UI takes ~5 seconds to take effect).

Here are some manipulations and their effect : 
- remove all the addons that could be removed => no effect
- disable all the plugins => no effect
- remove as much as I could plugins through the Windows assitant => no effect
- safe-mode with disabled modules => all fine again, but...
- refreshing firefox (as described here: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings) => no effect
- use EME-free version of Firefox 38 => no effect
- come back to version 37.0.2 (or before) => all fine again
- install beta version => all fine again
- install developer edition (thus new profile) => all fine again, with a buggy dark theme, but...
- in developer edition, install some theme to go back to Australis and restart => no effect (it's slow)
- standard memory and cpu usages

Finally, I fixed the issue by updating Windows, which updated these items:
- Intel - Other hardware - Intel(R) Management Engine Interface
- Advanced Micro Devices, Inc. - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.3 - AMD Radeon R7 200 Series

I guess that's the latter that fixed that.

I attach the troubleshooting informations pasted from about:support (sorry, in French...).

Still, if my parents are encountering that issue, I guess lots of people would experiment that too... So that's really bad :(.
Two other people in this thread (in french) also experiment this issue. I don't have any feedback on my solution proposal yet:
https://forums.mozfr.org/viewtopic.php?f=5&t=124416&p=790730#p790730

Florent
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Confirmed via someone on Firefox Facebook page who's seeing popping reports about this issue in his company's bug tracking system.
His message below, in French:

"Bonjour, dans mon entreprise on commence à avoir quelques tickets pour d'énorme lenteurs de la V38.0.1 sous Seven 64. Je dégrade en V37 et plus aucun probleme. Les pc sont fraichement masterisés, aucun modules additionnels installés, Flash player derniere version. Session utilisateur non-a dmin. AV Symantec endpoint 12. Avez vous eu quelques retours déjà? cordialement"

Sylvestre, is it known/tracked somewhere? Looks like a legit issue.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(sledru)

Comment 2

2 years ago
This bug looks like a duplicate of bug 1165734
I think you meant bug 1165732 :) and yes.
It should be fixed in 38.0.5
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(sledru)
Resolution: --- → DUPLICATE
Duplicate of bug: 1165732
You need to log in before you can comment on or make changes to this bug.