[e10s] Dev Edition, will show loading spinner but won't render document

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
--
major
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: ivycarp, Unassigned)

Tracking

40 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150517004004

Steps to reproduce:

Enable e10s from the options, default theme, try to navigate to any page.


Actual results:

Tab shows the spinner in the document window, tab header will show the loading animation and complete (as if the document was being downloaded and finished successsfully), nothing changes in the document window (spinner, no reaction otherwise).


Expected results:

Page should have loaded.
(Reporter)

Updated

3 years ago
Severity: normal → major
Iteration: --- → 40.3 - 11 May
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
reporter, are you able to reproduce this in a clean profile or one with all of your add-ons disabled?
Flags: needinfo?(ivycarp)
(Reporter)

Comment 2

3 years ago
(In reply to [:tracy] Tracy Walker - QA Mentor from comment #1)
> reporter, are you able to reproduce this in a clean profile or one with all
> of your add-ons disabled?

Didn't see your comment in time - since the last build (20150519004002) I can't reproduce the bug, with either my normal profile or a clean profile. It seems to be fixed entirely.

Not sure if I should mark it as resolved or give it a day or two (since I turned e10s on, now that I'm not having any immediate problems with it).
Flags: needinfo?(ivycarp)
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.