If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

PDF does not display on Windows

RESOLVED DUPLICATE of bug 1164199

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 1164199
2 years ago
2 years ago

People

(Reporter: kentuckyfriedtakahe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

PDF does not display on Windows but does display on Linux.

Steps to reproduce:

* Navigate to the given link 

Expected results:

PDF should display normally

Actual results:

Displays only UPPER LEVEL and LOWER LEVEL titles.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1164199
You need to log in before you can comment on or make changes to this bug.