[Markeplace][dophin&flame]can't open “Sign in/Register“ in Markplace's menu

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: David.Zhao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Testing Steps:

Marketplace--menu--click Sign in/Register

Testing Result:

can't open “Sign in/Register“
(Reporter)

Comment 1

4 years ago
Hi Vance,

   please help to assign someone to investigate this bug, thanks!
Flags: needinfo?(vchen)

Comment 2

4 years ago
Hi Vance,

This is a serious issue and also exits on Flame. Please help check it.

Thanks.
Hi Chaochao -

Could you let know the Flame version you used to reproduce this issue?

Thanks

Vance
Flags: needinfo?(vchen)
(Reporter)

Comment 4

4 years ago
(In reply to Vance Chen [:vchen][vchen@mozilla.com] from comment #3)
> Hi Chaochao -
> 
> Could you let know the Flame version you used to reproduce this issue?
> 
> Thanks
> 
> Vance

Hi Vance,

flame ersion information:
Gaia-Rev        e53469fe3a5e563a9146d0fb028e544a423b7e96
Gecko-Rev       
Build-ID        20150518142116
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.spreadtrum.com.20150318.091910
FW-Date         Wed Mar 18 10:27:04 CST 2015
Bootloader      L1TC00011880
Hi David -

I just give it a try and cannot reproduce this issue once I upgrade the Marketplace app on the device. Are you sure you are testing with the newest Marketplace app? Could you help to go to "Setting" -> "Device Information" -> "Check for update" to make sure that you already have the newest marketplace app on the phone?

Thanks
Flags: needinfo?(David.Zhao)
(Reporter)

Comment 6

4 years ago
(In reply to Vance Chen [:vchen][vchen@mozilla.com] from comment #5)
> Hi David -
> 
> I just give it a try and cannot reproduce this issue once I upgrade the
> Marketplace app on the device. Are you sure you are testing with the newest
> Marketplace app? Could you help to go to "Setting" -> "Device Information"
> -> "Check for update" to make sure that you already have the newest
> marketplace app on the phone?
> 
> Thanks

Hi Vance,

  You are right,if update the Marketplace,the issure cannot reproduce. So we must update the Marketplace if we want to Sign in/Register ?Thanks
Flags: needinfo?(David.Zhao)
Hi David -

Yes, since we often upgrade marketplace app for better user experience and UI design, please make sure that the build you release do contain the newest marketpalce(at least the newest at the time you build the image)

Thanks!
Flags: needinfo?(David.Zhao)
(Reporter)

Comment 8

4 years ago
(In reply to Vance Chen [:vchen][vchen@mozilla.com] from comment #7)
> Hi David -
> 
> Yes, since we often upgrade marketplace app for better user experience and
> UI design, please make sure that the build you release do contain the newest
> marketpalce(at least the newest at the time you build the image)
> 
> Thanks!

Hi Vance,

  All right,I will convey it to our QA.Thanks a lot!
Flags: needinfo?(David.Zhao)
(Reporter)

Comment 9

4 years ago
wontfix
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.