Can't play facebook videos on non e10s mode

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
4 years ago
3 years ago

People

(Reporter: rhnayeem01, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(e10s-)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8607118 [details]
QA.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150518030202

Steps to reproduce:

I start nightly (BuildID-20150518030202) in non e10s mode . Open Facebook and try to play some videos .


Actual results:

It can't play any video on facebook in non e10s mode . It show "This plugin is disable " , but on e10s mode it can play those videos 


Expected results:

It should play videos .

Comment 1

4 years ago
Please paste the facebook link.
Flags: needinfo?(rhnayeem01)

Comment 2

4 years ago
BTW,
If you opened non-e10s window from menu, the behavior is by design.

Updated

3 years ago
Flags: needinfo?(rhnayeem01)

Updated

3 years ago
tracking-e10s: --- → -

Updated

3 years ago
Flags: needinfo?(rhnayeem01)

Updated

3 years ago
Flags: needinfo?(rhnayeem01)

Comment 3

3 years ago
I think we should close this bug now, As this issue has been fixed now :)
what do you guys think ?

Comment 4

3 years ago
Hi, 

I can't reproduced this on Win 7 with FF Nightly 45.0a1. 
Please try to reproduce this on Nightly, you can download it from here: https://nightly.mozilla.org/
If you can reproduced please provide the exact steps to reproduce.

Comment 5

3 years ago
Hi,
Base of lack of information from the reporter this bug will have the Status: Resolved as incomplete.
If you want to add more info that can help to understand this bug please reopen it.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE

Comment 6

3 years ago
class dismissed :p
You need to log in before you can comment on or make changes to this bug.