Obfuscate "platform" markers in the timeline

RESOLVED DUPLICATE of bug 1162662

Status

DevTools
Performance Tools (Profiler/Timeline)
RESOLVED DUPLICATE of bug 1162662
3 years ago
5 days ago

People

(Reporter: jsantell, Unassigned)

Tracking

41 Branch
Dependency tree / graph

Firefox Tracking Flags

(firefox41 affected)

Details

We should only display obfuscated versions of markers that are not of interested to web developers, based on a "isPlatform" property, and display them with the label "(Gecko)".
(Reporter)

Updated

3 years ago
Blocks: 1075567
Depends on: 1166004
(Reporter)

Updated

3 years ago
Depends on: 1165504
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1165425
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1166004
Handled via bug 1162662
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1162662

Updated

5 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.