Status

()

Firefox for iOS
Browser
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

({crash})

unspecified
All
iOS 8
crash

Firefox Tracking Flags

(fennec+)

Details

(Reporter)

Description

3 years ago
http://m.imdb.com/title/tt0892769/

Reproducible? Picking a name out of a hat for Brian to investigate.

Rainer, which device are you using?
Flags: needinfo?(rcvillink)
Flags: needinfo?(bnicholson)

Comment 1

3 years ago
Iphone 5S 
55.9GB
version 8.3

and here is a unlisted youtube link to the recording ....

https://youtu.be/t0zy1bgppgk
Flags: needinfo?(rcvillink)

Comment 2

3 years ago
I finally was able to delete the tab with the imdb link ..... but can't reproduce it now ....
tracking-fennec: ? → +
Not able to reproduce this, iPhone 5 (8.3), latest code. I can load that IMDB URL without any crash.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(bnicholson)
You need to log in before you can comment on or make changes to this bug.