mobile newsletter l10n dropdown misaligned arrow

RESOLVED INVALID

Status

Marketplace
Consumer Pages
P3
minor
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: spasovski, Assigned: Trishul)

Tracking

Avenir
Points:
---

Details

(Whiteboard: [good-first-bug])

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Visible on device and FxOS simulator 2.0:

http://i.imgur.com/OfmsKJh.png
(Reporter)

Comment 1

3 years ago
QA's find on RTL: http://screencast.com/t/1XbzA54p5
(Reporter)

Updated

3 years ago
Whiteboard: [good-first-bug]

Updated

3 years ago
Priority: -- → P3
(Assignee)

Comment 2

3 years ago
I want to work on this, may I?
(Reporter)

Comment 3

3 years ago
You may. Let me know if you need any help - otherwise just open up a PR once your work is ready.
Assignee: nobody → trishul.goel
(Assignee)

Comment 4

3 years ago
Created attachment 8627500 [details]
Screenshot from 2015-06-30 08:27:11.png
(Assignee)

Comment 5

3 years ago
Created attachment 8627501 [details]
2015-06-30-08-32-46.png
(Assignee)

Comment 6

3 years ago
I am unable to reproduce this error on both simulator(2.0) and device (ZTE). Screenshots attached

Comment 7

3 years ago
@davor - is this bug for the language menu drop-down arrow, or the "Please check this box" arrow on the Arabic language view?
(Reporter)

Comment 8

3 years ago
The language dropdown arrow itself. If the checkbox has an issue it's likely a different bug.

Comment 9

3 years ago
@trishul - does this clarify? The bug is for the language drop-down arrow, which appears to be left-aligned against the gray vertical line.
This seems like a platform issue to me. I don't see any way for us to move that arrow.
(Assignee)

Comment 11

3 years ago
@amy, I am pretty clear with the issue, but as mark said, its more of platform issue as we are using HTML5 select tag

Comment 12

3 years ago
Shall we close it out?
(Assignee)

Comment 13

2 years ago
@Mark, Shall we close it?
Flags: needinfo?(mstriemer)
(Reporter)

Comment 14

2 years ago
I opened this because we used to alter the style of selects but it no longer seems valid.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mstriemer)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.