Header and nav menu incorrect when user is on a Category page

RESOLVED DUPLICATE of bug 1163136

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 1163136
3 years ago
3 years ago

People

(Reporter: ezoehunt, Unassigned)

Tracking

Avenir
Points:
---

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8607173 [details]
cat_games.png

Mobile only --

See cat_games.png for the current incorrect implementation.

When I am on a category page, Games for example, the header should be the normal site header - includes hamburger icon, MP logo, and search icon - not the header with the back button.

When I am on a category page and click the hamburger icon, I should see the blue submenu with the Games category highlighted. See cat_games_menu.png.
(Reporter)

Comment 1

3 years ago
Created attachment 8607174 [details]
cat_games_menu.png

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163136
You need to log in before you can comment on or make changes to this bug.