Should be able to provide DPI directly

RESOLVED DUPLICATE of bug 83061

Status

RESOLVED DUPLICATE of bug 83061
17 years ago
14 years ago

People

(Reporter: cowwoc2020, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In EDIT | PREFERENCES |  FONTS | DISPLAY RESOLUTION we should be able to provide
a DPI value directly (not go through cm, inches)..

Comment 1

17 years ago
Uh, right below the specific settings for fonts, there is a popupmenu where you
can set a DPI "directly". This will affect the font's sizes, as you want. This
is what you want, right?

Marking as invalid. (Feel free to reopen if I didn't understand you correctly.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

17 years ago
Sorry, I think you misunderstood.  Under APPEARANCE -> FONTS -> DISPLAY
RESOLUTION I can pick 72dpi, 96dpi, other.. And when I click on other I can only
specify the dpi by specifying the length of a line in cm or inchs but I want to
give it the DPI value directly (without that silly line). If I've missed
something, please let me know...
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 83061 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.